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Contact and Support Information
Return to Table of Contents.

Product information can be accessed by visiting Customer Support online: CCH Axcess Product Support.

In addition to product and account information, the Customer Support site offers answers to our most
frequently asked questions, forms release status, Knowledge Base articles, training videos, and operating
systems compatibility for each CCH Axcess™ module. Access to these features is available 24/7.

The following Web site provides important information about the features and updates included in all CCH
Axcess Tax releases: Release Notes.

Visit the Application Status web page to view the current status of our CCH Axcess applications. The
Application Status Web page is updated every 15 minutes.

Go to Contact Us to open a Support case or chat with a representative for assistance.
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https://support.cch.com/productsupport/productsupport.aspx?id=37
https://support.cch.com/Axcess/ReleaseNotes/Tax
https://support.cch.com/appStatus/
https://support.cch.com/Contact


Information in Tax Release Notes
Return to Table of Contents.

CCH Axcess™ Tax Release Notes inform you of the enhancements and updates that were made to Tax
products and systems with the current release.

Information provided in the Release Notes include the following:

Contact and Support information
Updates to Tax technology (such as, electronic filing updates, Organizer, Roll Forward, and
technology enhancements)
Updates made to Tax products (such as, form additions and updates, changes in diagnostics,
and changes caused by regulatory updates)

To access a list of CCH Axcess™ Tax Release Notes for the current year and for prior years, visit the Release
Notes page on our Customer Support site.

Information in Tax Release Notes • 3

https://support.cch.com/axcess/releasenotes/tax/
https://support.cch.com/axcess/releasenotes/tax/


Highlights for Release 2022-4.0
Return to Table of Contents.

Tax Updates

All Tax Products
Disaster Extension Input - The software has been enhanced to provide input in all tax products to adjust
the date when late payment interest and late payment/filing penalties should be computed due to a
declared disaster area. This is available for both the Federal return, as well as any states involved.
Estimate payments can also be extended during these declared disasters, and the dates associated with
those payments can be overridden in the letters by using the available input. This Knowledge Base article
provides the detail of what is available.

Currently, the following taxing authorities are still a work in progress and will be available on a later
release. Please watch Software News and Release Notes for further updates on these states.

Individual

Arkansas Kentucky Rhode Island
Hawaii Maine St. Louis
Iowa New Hampshire Texas
Kansas City New York City

Corporation

Colorado Maryland Oregon
Delaware Montana Utah
Hawaii New Mexico

S Corporation

Delaware Maine Oregon
Hawaii New Mexico Utah
Kentucky Cities

Partnership

Arkansas Mississippi South Carolina
Connecticut Montana Utah
Kentucky Cities New Hampshire Virginia
Maine New Mexico West Virginia
Maryland Ohio Cities
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https://support.cch.com/kb/solution/000265004/How-do-I-adjust-a-return-for-an-IRS-disaster-area-including-interest-penalties-calculations-and-estimate-due-dates?IsNewArticle=True&language=en_US


Fiduciary

District of Columbia South Carolina Texas
Minnesota

Exempt Organization

Oregon

Corporation
Partnerships and LLCs partners are carried to the 500-B when requested, marking the correct box and
completing the calculations.

S Corporation
Oklahoma - The tax rate on Form 512S, Line 2a, Nonresident Oklahoma tax, has been updated from 4.75%
to 4.0% based on information received from the state. No action is required by the taxpayer or preparer as
the state will correct returns on its end.

Kentucky - Form 740-PTET is available in this release and can be produced by going to Common State/City
> State PTE Generation with additional information available on Kentucky > Composite Return > Pass-
Through Entity Return. Diagnostic 39516 remains in the software since electronic filing is not available on
this release. Electronic filing is projected to be available with release 2022-4.1, available July 23rd.

Tennessee - After additional clarification from the state, Form RVR-00104, Tennessee Estimated Franchise
and Excise Tax Payments Worksheet, has been updated to leave Line 1 (Current year total franchise and
excise taxes) blank. Our default has also been updated to include the current year tax on Line 3 (Prior year
total franchise and excise taxes). If an amount is wanted on Line 1, an entry must be made. This KB article
details how to adjust Line 1. The Individual tax product is projected to be updated with the same changes
on release 2022-4.1, available July 23rd.

Partnership
California- Input is available on California > General Information > Basic Data > X to use new Capital
Account, M-1, and M-2 calculations. When this box is marked, the partners' capital accounts will reflect tax
basis and carry to the Schedule M-1/M-2.

Note: If the option “inactive” is used on California > General Information > Options >
Schedule M-1 calculation options, this can result in inaccurate calculations.

Kentucky - Form 740-PTET is available in this release and can be produced by going to Common State/City
> State PTE Generation with additional information available on Kentucky > Composite Return > Pass-
Through Entity Return. Diagnostic 39516 remains in the software since electronic filing is not available on
this release. Electronic filing is projected to be available with release 2022-4.1, available July 23rd.

Tennessee - After additional clarification from the state, Form RVR-00104, Tennessee Estimated Franchise
and Excise Tax Payments Worksheet, has been updated to leave Line 1 (Current year total franchise and
excise taxes) blank. Our default has also been updated to include the current year tax on Line 3 (Prior year
total franchise and excise taxes). If an amount is wanted on Line 1, an entry must be made. This KB article
details how to adjust Line 1. The Individual tax product is projected to be updated with the same changes
on release 2022-4.1, available July 23rd.
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https://support.cch.com/kb/solution/000227838/000227838?IsNewArticle=True&language=en_US
https://support.cch.com/kb/solution/000227838/000227838?IsNewArticle=True&language=en_US


Fiduciary
Federal - Forms 8879-TE and 8453-TE are available in the Fiduciary tax product as signature forms for
Forms 5227 and 8868.

Exempt Organization
Oregon - Additional forms have been added to the Oregon 990 tax product. These newly added forms allow
the filing of the Oregon return when the Form 990-T is filed as a corporation. Electronic filing will be
available for these forms on a later release this year.
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Tax Product Updates

Individual (1040) Product Updates
Return to Table of Contents.

Federal
BNA Export. When the residential energy credit is present an error will no longer be generated when tax
return data in imported into Income Tax Planner.

Form 1116.

Foreign capital loss is calculated correctly when the overall foreign loss is limited and at least
one foreign income category has a net capital gain.

Returns with both US and foreign sourced qualified dividends, taxed at 15% and 20%, where a
portion of the US qualified dividends are being re-sourced as foreign by treaty, the amount of
20% US qualified dividends subject to re-sourcing by treaty is limited to the difference
between worldwide 20% capital gains and foreign sourced capital gains.

Form 2106 / Statement SBE. The lease inclusion amounts included on Line 24b have been updated for
vehicles placed in service between 2015 and 2020.

Form 2555. Foreign sourced scholarship income reported on Schedule 1, Line 8r is included on Line 23.

Minister Worksheet 2, Line 2 picks up actual expenses correctly when there is more than one vehicle.

Section 933, Line 2 allocation ratio is limited to zero when it otherwise calculates to a negative figure.

8865 Schedule K-2
Form 8865, Schedule K-2, Page 5. Net income line includes total deductions when multiple Forms 8865
with corresponding Schedule K-2s are present.

Form 8865, Schedule K-2/K-3. The values "GEN" and "PASS" are invalid codes for Form 8865, Schedule K-
2/K-3, Part II, Section 1, Column e and similar columns for other Sections. These will be converted to
"OTH."

8865 Schedule K-3
Form 8865, Schedule K-3, Page 1, Line E. Questions for Parts I, II, and III answer "Yes" or "No" for the
respective partner with corresponding information present.

Arizona
Form 140, Line 21 losses are limited to the summation of net short term and net long term capital losses.

Form 140ES, Line 19 calculates as applicable.

California
Form 3805P, Line 2 includes new exception codes 20, 21, 22, 23, and 99 per revised FTB instructions.
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Colorado
Form DR 0104PN, Line 23. Colorado amount of Health Savings Account Deduction is flowing without the
use of an input override.

Connecticut
Schedule CT-SI, Line 28, Other adjustments. Includes overrides for nonresidents from Connecticut >
Income / Deductions > Nonresident and Part-year Information > Other adjustments or Percentage of
federal or CT-coded activity.

Form CT-1040NR/PY, Line 9 calculates when Line 8 is zero.

Form CT-1040, Schedule 2, Line 57, Income tax paid to a qualifying jurisdiction for Virginia includes the
passthrough entity credit.

Delaware
DE PIT-RES, Line 6 pension exclusion has been updated for returns with railroad retirement amounts.

Hawaii
Form N-356 produces when there is a carryover of unused earned income tax credit from a prior year but
no current year federal earned income credit.

Idaho
Form 43, Line 16 losses are limited to zero.

Illinois
Qualifying second year assets are now included as a Form IL 4562, Line 10 subtraction.

Indiana
The calculation for Schedule IT-40NOL Carryforward Worksheet, Line 5 (Intervening year's Indiana AGI) uses
rounded amounts from Lines 3 and 4.

Kentucky
Schedule ITC, Line 6. Worksheet calculation now uses Line 7, rather than Line 3, when calculating the
credit for taxes paid.

Maryland
Form MD 502CR, Line 11 no longer includes PTE for New Jersey when calculating credit for taxes paid.

Minnesota
Due to a change in MN business rules, on e-file returns when late payment/filing penalty and/or interest is
requested, the penalty and/or interest amounts will now be included on the MN Payment Voucher and
must be paid by check.

Form M1PR, Line 18 and Line 22 rate tables have been updated per new MN instructions received. Please
recalculate returns on Release 2022-4.0 and resubmit to prevent rejection code 0118.
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New Mexico
The calculation of Form PIT-ADJ, Line 24 no longer includes amounts from Line 9 of the same form.

Ohio
IT NRC, Page 1, Part B completes if the taxpayer is a nonresident and the spouse is a part-year resident.

The credit for taxes paid calculation to Ohio includes withholding amounts.

Ohio — Ohio Cities
Ohio Cities. When the taxpayer moves to a city after a mid-year tax rate change has occurred, the newly
enacted rate will be applied instead of a blended rate.

Ohio Cities Schedule Y. All zero apportionment factors are now supported for Schedule Y calculations.

Ohio — Ohio Cities Electronic Filing
Cincinnati Electronic Filing. When the return contains a refund, the first estimate is calculated on the
return, and the refund is not applied to the first estimate, direct deposit is no longer supported. The
estimate must either be excluded from the return or the refund must be applied to the first estimate in
order to allow direct deposit of any remaining refund amount.

Oregon
The interest rate for underpayment of taxes has been updated to 6% for 2023.

Oregon - Multnomah/Portland/TriMet
The 4th estimate due date for MET-40 and MC-40 is correctly reflected in the letters/filing instructions.

Pennsylvania — Philadelphia
Form S-1, Line 2 incorporates the allocated tax exempt amount in its calculation.

The Direct Debit Report includes BIRT and NPT payments.

Rhode Island
Schedule M, Line 1s calculates the correct modification for taxable Social Security income.

Virginia
Form 760PY, Page 2 name no longer only shows the spouse's name when the name is longer than allowed
on the form.

Wisconsin
Nonresident married filing jointly returns cannot have a dependent child tax credit unless at least one of
the spouses was a full year Wisconsin resident.
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Corporation (1120) Product Updates
Return to Table of Contents.

Federal
Form 6252. The interest/underpayment rate for the Section 453A deferred interest calculation equals the
interest/underpayment rate on the last day of the corporation's taxable year.

Schedule B (M-3), Lines 1-10 are marked "No" with overrides for "No" entered in Sch L/M > Schedule M-3 >
General and Net Income (Loss) Reconciliation > Schedule B (1120). Otherwise, Lines 1-10 continue to be
marked "No" when the overrides for "No" are not used.

Schedule P, Line 1c(j) calculates correctly.

Idaho
The calculation of three factor apportionment for combined returns matches the input placed on Idaho >
Income / Deductions > Apportionment and Allocation > Elect to use three factor apportionment .

Iowa
Iowa produces an amended letter when the Form IA 1120 is marked as amended and the Form 102 has been
included in the return. Iowa also displays Iowa amended when electronic filing has been requested.

Kentucky Consolidated
Kentucky 720U. Filing instructions have been updated to show details of the tax due and payments
applied.

Louisiana
Schedule G-1, Line 18 can no longer be negative, and is subtracted in the calculation of Line 19.

New York City
Form NYC-2 updates to the calculation of the tax based on gross receipts to automatically accommodate
short New York/New York City tax years when the federal tax year is a full year.

Texas
When entering a taxpayer number in the Texas > Combined Report > 6. Affiliated Member Information >
Affiliated Combined Reports - Detail > Line 3 - Affiliate taxpayer number, a dialogue box will appear when
an invalid number is entered and the entry will clear.

West Virginia
Schedule B, Line 24 takes the value from Schedule B-1, Line 9. Schedule UB-CR, Page 1, Part 2, Line 4j
reflects the change as well.
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S Corporation (1120S) Product Updates
Return to Table of Contents.

Federal
Schedule K-2. New input has been added to Shareholders > K-2 - Distributive Share Items - International
Parts I-IV > Section 1 - Schedule K-2 General Information and Part I to suppress the Form 5471 information
from automatically flowing to Schedules K-2 and K-3 Part VII. The previous worksheet input for that item
would instead suppress the Form 5471 information for Part V.

8865 Schedule K-3
8865 Schedule K-3, Part III, Section 4, Foreign tax paid or accrued box checks for all partners when
multiple partners are present.

Arkansas
AR PET tax will no longer flow to 1120S Page 1, Line 12 when no PET return is present.

Indiana
The letters will now show that the PTE can be filed via email.

Kansas
The calculation of Form K-120S, Page 5, Kansas taxable income now properly allocates the amounts for
each owner on Form K-120S-IAW, column h. Special allocation code 18101 on Special Allocations > Special
Allocation Detail > Allocation Code allocates the entire Kansas taxable income on Form K-120S, Page 5
purely based on the allocation ratios as before, even if no percentages or amounts are used for this code.

New Jersey
New Jersey letters accurately reflect overpayment amounts when an overpayment is present on Form PTE-
100.

Oklahoma
Oklahoma has changed the nonresident witholding rate from 4.75% to 4%. Clients will not need to file an
amended return, as the state will correct returns on its end.

Oregon
When the address change box is marked for the Federal return, but not on Form SC-2022, diagnostic 61751
will issue to prevent electronic filing.
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Partnership (1065) Product Updates
Return to Table of Contents.

California
A new input has been added to California > Basic Data > Use new Capital Account and M-1 and M-2
calculations to request tax basis calculations. When the box is marked, the partners' capital accounts will
reflect tax basis and carry to the Schedules M-1 and M-2.

Note: The option "Inactive" on California > Options > Schedule M-1 calculation options can
cause inaccurate calculations if still present.

Colorado
Colorado Form 106, Line 5 includes amounts from Federal Schedule K, Lines 13a and 13b regardless if the
election to file composite, SALT, or no elections have been made.

North Carolina
North Carolina taxed partnerships report non-resident pass-through partner tax on D-403 Part 4, Section C,
and the amount on Line 20 matches the NC K-1, Line 9.

Ohio
An Ohio Schedule K-1 Overrides summary grid has been added to the Partners > State Schedule K-1
Overrides worksheet. Any lines on IT K-1 that are not filled from the Partners > Partner Information
worksheet can be filled from the Ohio Schedule K-1 Overrides summary grid.

Oklahoma
Form 500-B. Partnerships and LLCs partners are carried to the 500-B when requested, marking the correct
box and completing the calculations.

Virginia
The PTET has been updated to take into account the new pro rata clause of the VA Tax bulletin 23.3.

Wisconsin
Wisconsin Form 3, Line 19 includes an apportionment schedule or has the 100% apportionment box
checked when using separate accounting.
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Fiduciary (1041) Product Updates
Return to Table of Contents.

Federal
Form 5227. The transmittal letter and filing instructions reference to the date the signature forms must
be returned to electronically file the federal Form 5227 will now reference the due date of the 5227.

Form 8879-TE/8453-TE produce appropriately for Form 5227 returns.

Grantor Letter. Nonresident Grantor letters no longer double depreciation overrides entered at the state
level.

Schedule K-1. PTP carryovers distribute when applicable.

Electronic Filing
Form 5227. When the 5227 is being electronically filed, only the forms needing to be sent in separately
for paper will print in the Government copy by default.

Signature Forms 8453-TE and 8879-TE are available for 5227 and 8868 electronic filing. These will
function similarly to Forms 8453-FE and 8879-F for the 1041. If signature PINs are entered, Form 8879-TE
will be prepared. If no signature PINs are entered, Form 8453-TE will be prepared and must be attached as
a PDF.

Arkansas
AR K-1, Lines 7a and 7b will no longer double if both a distribution amount and decimal is entered for
long-term capital gains for the same beneficiary.

Georgia
Net operating loss carry forward amounts will no longer be included on Schedule 4, Line 6 for part-year and
nonresident Georgia returns.

Maryland — Electronic Filing
Binary Attachment. If optional PDFs are added, the return will no longer be rejected for a missing
Document ID.

Form 504.

A diagnostic will issue if the tax year beginning date does not start on the first day of the
month, or if the tax year ending date is not on the last day of the month.

If direct deposit is not used, the return will no longer reject for incorrectly filling the
authorization check box.

In a return with an underpayment penalty, Line 35 calculation will no longer include Line 36.

Form MD 504NR. The return will no longer be rejected if it is a nonresident trust and all federal income is
distributed.

Massachusettes — Electronic Filing
Letters now reference either direct debit or webpay.
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Michigan — Electronic Filing
Form MI-1041. If entry is made for other addition or other subtraction and either a description or amount
is missing, diagnostic 49132 will now issue and disqualify the return.

Missouri
Form MO-1041 statements for Grantor Letter returns produce correctly.

Oregon — Multnomah/Portland/TriMet
Diagnostic 49404 will now issue correctly when the SHB account number has leading zeros.

South Carolina
SC I-41 will not print when "Printed in previous years" (option 2) is selected on South Carolina >
Income/Deductions > Other Adjustments, Taxes and Credits > Form I-41 print option code field.
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Exempt Organization (990) Product Updates
Return to Table of Contents.

Federal
Part III, Line 6g, Other credit/payment statement has been added to prevent new rejection R0000-057.

Oregon
Forms CT-12, CT-12F, and CT-12S are now indicated as extended using State code "OR" and Federal Form
Type "990" on Federal > Extensions > State Extension Information. The default extended due date is 180
days after the original due date unless an extension date is entered.

Signing officer name, title, and phone number on Form CT-12 may now be entered using input under
General > Basic Data > Principal Officer or Officer Signing Return, if Different.

New forms have been added to file Oregon when Form 990-T is filed as a corporation. Electronic filing will
be added on future a release. Forms added:

Form 20 — Corporation Excise Tax Return

Form 8868 — Application for Automatic Extension

Form 20-V — Corporation Tax Payment Voucher

Form OR-24 — Like-Kind Exchanges / Involuntary Conversions

Form OR-AP — Apportionment of Income (Library)

Form OR-PI — Schedule of Partnership Information

Form OR-DEPR — Depreciation Schedule (Library)

Form OR 37 — Underpayment of Estimated Taxes

Tax Product Updates • 15



Estate & Gift (706/709) Product Updates
Return to Table of Contents.

Connecticut
The following final Connecticut forms are available for dates of death in 2023:

Form CT-706/709

Form CT-706/709 EXT
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